通达信30分钟选股,老师你好,帮我把下面 这个通达信选股公式改成60分钟。30分钟两个选股公式,(下面是日线选股公式)

Q1:老师你好,帮我把下面 这个通达信选股公式改成60分钟。30分钟两个选股公式,(下面是日线选股公式)

这公式可以在30分钟或者60分钟下选股啊,
选股时直接选择选股周期就可以了.

Q2:求高手编写30分钟周期选股公式(通达信)

在软件里 按 ctrl+t 然后可以直接选择 周期 默认是日线 可以直接选择30分钟

Q3:用以下公式做选股公式,通达信版,要求在30分钟K线内找到正在YDJ<-80的个股,谢谢了,不胜感激。

CS:=(CLOSE#MIN30-LLV(LOW#MIN30,8))/(HHV(HIGH#MIN30,8)-LLV(LOW#MIN30,8))*100;
YJD:=(EMA(CS,3)-50)*2;
VAR4:=(1.1)*CLOSE#MIN30;
VAR5:=(0.9)*CLOSE#MIN30;
VAR6:=100*(WINNER(VAR4)-WINNER(VAR5));
S1:=EMA(100-VAR6,1);
S2:=EMA(S1,9);
S3:=MA(S2,9);
YJD<-80;

Q4:急盼!各位高手!求一个通达信30分钟选股公式

TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
T1:=TIME>1430;
T1=1 AND CCI>-100 AND REF(COUNT(CCI<REF(CCI,1),2)=2,1)=1 AND REF(COUNT(CCI<-100,2)=2,1)=1;
公式是使用在30分钟周期下,如果代码提示错误追问追答有重复代码

Q5:如何在选股公式里加入30分钟的时间周期

xg:count(macd>=0 and macd<=-0.03,10)>=10;
公式含义,MACD值10个周期内持续在0到-0.03之间。

Q6:通达信或者其他股票软件如何进行30分钟周期选股?

通达信不支持大周期引用小周期数据,
选股时时可以选择30分钟周期的,选完以后你也要在,30分钟周期下看才可以,你是不是从30分钟下选完了再日线级别下看的啊.那结果肯定是不一样啊,
再有一种办法就是倍数转换.因为周期的作用实际就是方法缩小的作用.