通达信cost函数显示值是横杠,通达信dynainfo函数详解

请问怎样让通达信的指标数据自动在该指标末尾显示出来?

您需要设置在均线末端显示数据吗?是不是光设置均线的,假如需要设置的话。麻烦你看到信息的时候回复下我,我帮你设计吧!当然前提是免费帮助你的——在下毕清豪!有能帮助你的我尽力。

通达信公式怎么输出

A0:=LLV(L,N);
A:=(FRACPART(L))*10;
A1:=(INTPART(FRACPART(A)*10));
A2:=(FRACPART(FRACPART(A)*10));
B:=(INTPART(L))/10;
B1:=(INTPART(FRACPART(B)*10));
B2:=(FRACPART(FRACPART(B)*10));
A1=A2 OR B1=B2;
点点采纳就好。

通达信隐藏划线显示数字的函数怎么表示

新版本的软件可以通过公式编辑器中的显示小数位后面的下拉三角选取小数位数(其中的“固定0位”就是只显示整数)。

通达信主图中不显示数值只显示均线

NOTEXT1MA1:MA(CLOSE,5);
NOTEXT2MA2:MA(CLOSE,10);
NOTEXT3MA3:MA(CLOSE,20);
NOTEXT4MA4:MA(CLOSE,60);
如法炮制,复制前面加这个函数
NOTEXT

股票函数公式

你这个无法修改的,因为没有定义CPX的函数。所以其他的都无从定义和设置。

通达信 filter函数 返回什么值

结果:返回一个逻辑真值,当逻辑条件为真时,如果在N周期内已真过,将当前真值置为0,即过滤。
下面网页上有详细讲解。
http://www.chcj.net/thread-945487-1-1.html
希望对你有点帮助!