有色财经网

一飞冲天选股主图指标公式

请高手把通达信“买入必涨”主图指标公式改成选股公式,谢谢!

B1:=EMA((2*CLOSE+HIGH+LOW)/4,5);
趋势:=MA(C,90),COLORRED;
MA14:=MA(CLOSE,14);
码:=COST(50),COLORYELLOW;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
XG:CROSS(DIFF,DEA);
编写公式,修改公式。盘中预警,条件选股。公式解密,去除或增加时间限制。
点我的用户名,再点私信。

找了好久终于找到您了!求老师帮忙!我经常用的一个很靠谱的主图指标修改成选股公式

该指标有之字(ZIG)函数,不适合做选股或预警公式,请慎用!
==================================
VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);
VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);
VAR6:=VAR4*100/VAR1;
VAR7:=VAR5*100/VAR1;
VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);
VAR9:=(VAR8+REF(VAR8,15))/2;
A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25);
B:=ZIG(3,50/5)*100;
G:=MA(B,2);
D:CROSS(B,G)*1000;

通达信最佳买卖点主图指标公式转换成选股公式

{未来函数,慎用}
买:CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1));

求大佬把主图公式转化成选股公式

XG:CROSS(EMA(C,8),EMA(C,21)) AND C>MA(C,60)-2*STD(C,60);

请高手做个通达信的主图指标!

m5:ma(c,5);

请问通达信高手:下面是个主图指标,显示最后一次高点压力,如何才能显示前一次的高点压力呢?谢谢!

问题出在参数P:=10;上,你把这段代码删除,然后按照图片中的方法,重新设置,做好后,可以调整P的参数,达到目的。