涨停基因选股副图,涨停基因dmi指标

如何把黑马王子量柱擒涨停指标公式导入通达信

{量柱擒涨停(黑马王子量柱理论)}

VOLUME:VOL,VOLSTICK;

|:COUNT(CLOSE>REF(CLOSE,1),2)=2 AND COUNT(VOL<REF(VOL,1),2)=2;

STICKLINE(|,0,V,1,0),COLORGREEN;

DRAWTEXT(|,VOL+3000,'降'),COLORGREEN;

T:=DYNAINFO(8)>0;

VO:VOL=LLV(VOL,100) AND T;

地量柱:T AND VO,COLORBLUE;

STICKLINE(地量柱,0,V,1,0),COLORBLUE;

DRAWTEXT(地量柱,VOL+3000,'地'),COLORBLUE;

BLZ:=VOL>REF(V,1)*1.9;

BLZ1:=VOL<REF(LLV(VOL,13),1);

BLZ2:=VOL<REF(LLV(VOL,55),1);

STICKLINE(BLZ,0,V,1,0),COLORYELLOW;

倍量柱:BLZ,COLORYELLOW;

DRAWTEXT(倍量柱,VOL+3000,'倍'),COLORYELLOW;

HJZ:=(3*C+H+L+O)/6;

HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,8))/36;

HJZ3:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>HJZ2 AND C>O;

黄金柱:FILTER(HJZ3,5),STICK,COLORRED,LINETHICK4;

STICKLINE(黄金柱,0,V,1,0),COLORRED;

DRAWTEXT(黄金柱,VOL+10000,'黄'),COLORRED;

价涨量缩:|,COLORGREEN;

FLZ:=V>REF(V,1)*0.98 AND V<REF(V,1)*1.02,LINETHICK0;

STICKLINE(FLZ,0,V,1,0),COLORMAGENTA;

DRAWTEXT(FLZ,VOL+3000,'平'),COLORMAGENTA;

平量柱:FLZ,COLORMAGENTA;

选出历史有曾经超过7连板的股票选股公式?

可以编写历史上曾出现过7连板的股票选股公式。但你这历史时段怎么选择呢,从上市就开始算吗?

求助:涨停基因选股公式安装后无法正常选股

这个可以有,图片不少,问题是看不见远吗就不好说。。。

如何分析一只个股?

不少人咨询师姐个股问题,这里来说一下分析个股的几个维度:

1、个股属性

包括:这只股票的真实流通盘(总股本减去持股5%以上的股东所持)、十大流通股东有无特征(是基因扎堆还是纯游资博弈等)、筹码集中度(是合力股还是独庄股)、个股基因(涨停基因,以往K线是否顺畅,是否经常性出现涨停等)

2、这只股票所属题材是否有优势

包括:题材量级(题材是大是小)、是新题材还是老题材、想象空间大不大、该只股票是否是该题材的正宗标的等(如人工智能板块的科大讯飞和远大智能,同样带智能,但远大智能从F10查看主营并非人工智能说面的,所以选择时要选择有逻辑的正宗的标的)

3、其它要素

包括:成交回报信息的解读(即龙虎榜解读)、近期公告利好利空(公告可在F10查阅)、投资互动平台的讯息、重组预期等。

4、风险因素

包括:大盘风险及仓位控制建议(当整体行情不稳时,个股就处于风险状态,先选时,再选股。不同的行情也有不同的仓位控制)、是否有减持风险、是否有解禁风险(可在其它网站直接查询)、是否有其它退市或带帽或其它风险等。

综上:选择一只股票,在上证没有大的风险时,要选择主流板块的正宗标的,并排除一些减持或解禁或其它的风险。

希望以上能给您一点参考。

如果您觉得对您有帮助,请点击右上角,关注师姐

如何利用涨停复制战法,选出涨停牛股呢?

对于涨停过的股票或者多次出现涨停的个股,后面再次出现涨停的概率较大,我们把这类个股成为具有涨停基因或者涨停复制。那如何寻找运用方法寻找这类股票把握买点呢?下面给大家介绍几类较为常见的方法。1.涨停板对称法(1)平对称:很多涨停板个股有一个习性就是喜欢在相差不大的位置连续多次出现涨停,我们在平时炒股中称为平对称,这样每次做涨停板,庄家可以不需要去拉升股票去触碰压力区域,并且通过差价完成收益,具体我们来看个例子:

我们看到上图基本上出现在同一水平面,涨停如果两次在同一水平上,那么大概率会出现第三次和第四次,后面的风险较高就不能把握,如果庄家使用多次很容易被市场发现。(2)斜对称:斜对称目前有两种,一种是斜上对称和斜下对称,一般斜上对称风险较低,斜下风险较高,庄家在拉升股价过程中,股票经常出现涨停板引起关注,出货相对容易,下面看个例子:

一般在斜对称位置在第三次和第四次可以把握买点,即使没有涨停也会出现连阳线。对于斜下对称也有,但是风险较高毕竟趋势往下,大家也可以去找找例子体验体验感觉,给大家找个例子看下:

2.连续涨停后回踩由于一只股票连续涨停的个股,后面开始下跌后在某个位置企稳,会再次爆发涨停板,前期连续涨停越多越好。原因由于该股前期连续涨停市场关注度较高,后面回踩仍旧有很多人关注,游资再次拉升后出货也比较容易,所以回落后会再次涨停的预期,而且成功率相对较高,下面看几个例子:


大家可以去找更多关于连续涨停后的股票,80%个股回踩之后都出现过涨停,最后等等连续涨停后在一个相对位置连续横盘震荡量能萎缩可以考察介入等待涨停。首先先介绍三种把握前期涨停的股票再次把握涨停的方法,可能还存在什么青蛙跳,猴线等方法,大家先理解最为简单的,后期有时间在把其他方法给大家讲解,感觉写的好的点个赞呀,如果还有什么疑问可以在评论区评论,加关注获取后期其他涨停板的方法。

目前有带LEVEL-2数据的免费炒股软件吗?

腾讯操盘手,腾讯和益盟合作推出的。不过不是有所有LEVEL2数据,亮点是免费,目前没有别的LEVEL2软件是免费的。